Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 29, 2026 - 23:00 UTC
Scheduled
We are informing you that maintenance on the PureSocial platform has been rescheduled for April 28th to 29th at 11:00 PM (UTC), lasting 30 minutes.
Reason for the activity Improvements will be implemented on the platform.
Anticipated changes • Optimization and stability: Reduction in local/session storage usage and improvement of critical queries, increasing overall system performance. • New functionalities (VOC): Incorporation of conversation analytics and integration with provisioning and subscription APIs. • User experience: Adjustments to the agent portal and dashboards, improving visualization and interaction (private messages and multiple filters).
Service impact No service interruptions or impacts are expected during this activity
Posted Apr 29, 2026 - 01:10 UTC
This scheduled maintenance affected: Messaging Channel (WhatsApp Meta Channel, WhatsApp Sunshine Conversations Channel, WhatsApp 360 Dialog Channel, Campaign Manager) and System Services (DNS).