Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 23, 2026 - 23:00 UTC
Scheduled
We would like to inform you that maintenance has been scheduled on the PureSocial platform for April 23rd at 23:00 hrs (UTC), lasting 60 minutes.
Reason for the activity An update and improvements to the platform will be implemented.
Anticipated changes 🔹 Integration and Data Implementation of mapping between WhatsApp userId and bsuid. 🔹 Scalability Queue splitting by the last digit of the userId (configurable per tenant). 🔹 Integrations Enabling WhatsApp call events via webhook. Subscription validation in Genesys Cloud for channel setup. 🔹 Auditing Logging of template deletion. 🔹 Validations Validation of Chilean numbering for template sending. 🔹 Optimization Improved chat history queries.
Service impact No service interruptions or impacts are expected during this activity.
Posted Apr 22, 2026 - 00:49 UTC
This scheduled maintenance affected: System Services (DNS).