Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 23, 2026 - 23:00 UTC
Scheduled
Scheduled maintenance will take place on February 23 at 23:00 (UTC).
Reason for the activity: Several improvements will be implemented on the platform aimed at operational optimization, technical compliance, and system resilience.
Anticipated changes • A template selector has been added to the campaigns menu to facilitate management. • A "Cancel" button has been added to the campaigns dashboard to stop the current upload. • The formatting and validation of Brazilian numbers (SMP) without a country code has been optimized, expanding coverage to cases previously unsupported in HSM submissions. • A protection mechanism has been implemented to prevent failures in downloading multimedia content, avoiding massive retries to the social network and reducing the risk of blocks. • A new OAuth authentication scheme, type PKCE, has been incorporated, along with support for its implementation in new installations. • Service impact: No interruptions to operations or services are expected during this maintenance.
Posted Feb 20, 2026 - 20:12 UTC
This scheduled maintenance affected: Messaging Channel (Campaign Manager).