Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 15, 2026 - 23:00 UTC
Scheduled
We would like to inform you that maintenance has been scheduled for the PureSocial platform for September 15 at 23:00 UTC. Duration: 30 minutes.
Reason for the activity Implementing improvements and bug fixes on the platform.
Anticipated changes Fixes • Fix for sending `additionalInfo` during Cloud → Bot transfers. • Fix for the display of public workflow-type messages in the agent portal. • Fix for BSUID/BUID duplication issues involving the "+" character. Improvements • Purchase of prepaid credits for 3, 6, and 12-month periods based on usage. • New connector for biometric validation.
Service impact No service interruptions or impacts are expected during this activity.
Posted Sep 15, 2026 - 20:11 UTC
This scheduled maintenance affected: Messaging Channel (WhatsApp Meta Channel, WhatsApp Sunshine Conversations Channel, WhatsApp 360 Dialog Channel).