Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 19, 2026 - 18:00 UTC
Scheduled
We would like to inform you that emergency maintenance has been scheduled for February 19th at 6:00 PM (UTC).
Reason for the activity: A technical adjustment will be implemented to correct an issue identified in the agent module, specifically when responding to public messages on social network X.
Anticipated changes • Correction to the agent module.
Service impact: No interruptions to operations or services are expected during this maintenance.
Posted Feb 19, 2026 - 17:06 UTC
This scheduled maintenance affected: Social Network (Twitter Channel).