Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 20, 2026 - 23:00 UTC
Scheduled
We would like to inform you that maintenance has been scheduled for the PureSocial platform on July 20th at 11:00 PM (UTC). Duration: 30 minutes.
Reason for the activity Implementing improvements and bug fixes on the platform.
Anticipated changes Fixes • BSP integration: Bug fixes and improvements to the Vonage connector and the WhatsApp account creation process (360Dialog). • Notification sending: Outbound interactions will no longer be created when sending a template encounters errors. • Administration portal: Correction of the display of dependent options when the Agentless functionality is disabled. • Billing: Adjustments to the report sent to Genesys to only include the relevant 360Dialog channels and corrections to the usage display. Improvements • 360Dialog: Optimization of the account creation process, processing only new channels and eliminating the flow of revoked channels. • Outbound interactions: Incorporation of configurable context parameters for messages initiated from the history. • Auditing: The regeneration of a number's API key is logged to improve traceability.
Service impact No service interruptions or impacts are expected during this activity.
Posted Jul 17, 2026 - 18:43 UTC
This scheduled maintenance affected: Contact Center Connector (Genesys Cloud Open Messaging) and Messaging Channel (WhatsApp 360 Dialog Channel).